Go Back   Wolfdog.org forum > English > _Administration

_Administration Questions connected with Wolfdog.org, database and other technical matters....

Reply
 
Thread Tools Display Modes
Old 18-04-2011, 22:15   #1
Tassle
Junior Member
 
Tassle's Avatar
 
Join Date: Apr 2011
Location: Cornwall
Posts: 137
Default Moderated Posts

I have tried a couple of times to reply to a thread and had a note up to say that once my post has been approved by a mod it will be placed.

This is not a problem, however I have been told that this was not meant to happen so I reposted a new reply (thinking I had done something wrong).

I hope I have not caused too much of a problem, but you may have 2 very similar reposes coming through on the thread!
Tassle jest offline   Reply With Quote
Old 18-04-2011, 22:25   #2
Nebulosa
Moderator
 
Nebulosa's Avatar
 
Join Date: Oct 2004
Location: Rio Grande do Sul
Posts: 1,332
Send a message via ICQ to Nebulosa Send a message via MSN to Nebulosa Send a message via Skype™ to Nebulosa
Default

Ops Im sorry, I havent seen your posts before, now I approved them all.
I need to keep approving the posts of new users for a while, guess its a way to protect the forum against spammers.
__________________
http://www.wolfdog.org/forum/signaturepics/sigpic1100_1.gif
Nebulosa jest offline   Reply With Quote
Old 18-04-2011, 22:55   #3
Tassle
Junior Member
 
Tassle's Avatar
 
Join Date: Apr 2011
Location: Cornwall
Posts: 137
Default

Its not a problem - I assumed it was something like that! Please feel free to delete my second post on the Puppy thread - it was just a badly worded version of the first post!
Tassle jest offline   Reply With Quote
Old 17-05-2011, 05:16   #4
BigBill
Junior Member
 
BigBill's Avatar
 
Join Date: May 2011
Posts: 6
Default What happened?

Was there a recent crash?

I was using my account here just last night and came back to find my account deleted...did I do something wrong?

I re-registered and found my username available again...?
BigBill jest offline   Reply With Quote
Old 11-07-2011, 07:02   #5
BigBill
Junior Member
 
BigBill's Avatar
 
Join Date: May 2011
Posts: 6
Default

test test test
BigBill jest offline   Reply With Quote
Old 11-07-2011, 07:43   #6
Nebulosa
Moderator
 
Nebulosa's Avatar
 
Join Date: Oct 2004
Location: Rio Grande do Sul
Posts: 1,332
Send a message via ICQ to Nebulosa Send a message via MSN to Nebulosa Send a message via Skype™ to Nebulosa
Default

Weird, you should contact Admin...
Maybe your account has been banned mistakenly in some kind of "clean up" of spammers.
__________________
http://www.wolfdog.org/forum/signaturepics/sigpic1100_1.gif
Nebulosa jest offline   Reply With Quote
Old 13-07-2011, 06:29   #7
BigBill
Junior Member
 
BigBill's Avatar
 
Join Date: May 2011
Posts: 6
Default

Its been straitened out as far as I can tell, couldn't post anything for a long time due to "moderated" posts not getting moderated...almost gave up on this forum entirely.
BigBill jest offline   Reply With Quote
Old 13-07-2011, 07:17   #8
yukidomari
Moderator
 
yukidomari's Avatar
 
Join Date: Mar 2010
Location: Los Angeles CA
Posts: 846
Send a message via Skype™ to yukidomari
Default

Welcome, BigBill
yukidomari jest offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:25.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) Wolfdog.org